POSE QUI NE TIENT PAS

Voir le sujet précédent Voir le sujet suivant Aller en bas

POSE QUI NE TIENT PAS

Message par JADE66 le Dim 12 Oct 2008 - 18:17

:pirat: Bonjour à toutes
Je suis dégoutée cela fait deux poses où les ongles ne tiennent pas du tout...
Pourtant j'ai suivi le protocole à la lettre, je ne comprends pas et je me sens impuissante...
Pose de gel chablon peggy sage avec primer et la totale...
pouvez-vous m'aider à comprendre svp?? :nb:
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par linie le Dim 12 Oct 2008 - 19:00

rééxplique étape par étape ton protocole!
avatar
linie

Nb de messages : 2326
Ville : bulgnéville


Voir le profil de l'utilisateur http://linie88.skyrock.com/

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Dim 12 Oct 2008 - 19:05

1. je polis la couche brillante de l'ongle
2. je désinfecte
3. je mets le stylo primer
4. je pose le gel de base
5. je catalyse, je dégraisse et passe le bloc polissoir
6. je mets le gel de construction
7. je catalyse, je dégraisse, je polis légèrement
8. Je pose ma french si demande
9. Catalyse 4mn dégraisse et repolis
10. Re-gel de construction en reverse
11. Catalyse, dégraisse et pose du gel de finition
12. Catalyse et voilà
Je précise que je fais de la même manière avec les capsules (démarcation otée) ou avec les chablons (mis avant tout le protocole)
Ais-je oublié quelque chose?
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par linie le Dim 12 Oct 2008 - 19:12

non je ne pense pas que rtu oublie quelque chose, mais pourquoi tu dégraisse et dépoli entre chaque couche???

est-ce que ton stylo primer est encore bon? et est-ce qu'il met du primer en quantité suffisante? moi je me méfie de ces stylos, as-tu essayer du primer acide, et quand tu dis dépolir l'ongle tu le fais avec quoi? le bloc blanc? je pense que si oui c'est pas asser, il faut la lime a ongle coté fin et dépolir ( ou plus facilement gratter) l'ongle, si ça tient avec des capsules c'est parce qu'elles sont collées sur l'ongle et en fait c'est la capsule qui fait tenir le tout! enfin je pense!
avatar
linie

Nb de messages : 2326
Ville : bulgnéville


Voir le profil de l'utilisateur http://linie88.skyrock.com/

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par seve84 le Dim 12 Oct 2008 - 19:13

Tu désinfectes en 1 !!! D'abords l'hygiène
Est ce que tu dégraisses avant de mettre ton primer?
Pas la peine dégraisser et polir après le gel de base, ni après la construction, ni après la french.
Tu ne dégraisses que avant de faire ta mise en forme à la lime

_________________
avatar
seve84
Team
Team

Nb de messages : 6312
Ville : Avignon


Voir le profil de l'utilisateur http://antimodenails.eu

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Dim 12 Oct 2008 - 19:16

mon stylo est tout neuf et je vois bien le produit sur l'ongle
Je dépolis un peu avec la lime et je réégalise l'ongle avec le bloc
je précise que sur moi ça tient.
La première fille qui a perdu 5 ongles chablon en 3 jours avait les ongles assez rongés (il y avait plusieurs couches d'ongles visibles).
la seconde avait de toutes petites plaques, je n'avais pas la place de mettre des capsules...
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par seve84 le Dim 12 Oct 2008 - 19:17

Tu as peut être trop rallongé sur les rongeuses, il faut y aller progressivement

_________________
avatar
seve84
Team
Team

Nb de messages : 6312
Ville : Avignon


Voir le profil de l'utilisateur http://antimodenails.eu

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Dim 12 Oct 2008 - 19:19

non je ne pense pas l'ongle terminé n'était pas grand du tout
elle avait à peine 3 à 4 mm de french donc tu imagines... vraiment minuscule
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par selyn le Lun 13 Oct 2008 - 11:01

alors à j sais pourquoi ca teins pas j'avais le même souci: ce sont les gels Pegy Sage qui ne tiennent pas!!!!!!!!!!!change de marque j'ai les gels IBd C4EST DU BONHEUR
avatar
selyn

Nb de messages : 568
Ville : Mathay dans le Doubs


Voir le profil de l'utilisateur http://www.selyncrea.canalblog.com

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Lun 13 Oct 2008 - 20:18

je pensais effectivement à changer de gel sans vraiment savoir lequel prendre
Chez Framenails ils ont akzentz aussi... Entre IBD et Akzentz quel est le meilleur?
Merci en tout cas de vos réponses
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par MlleParker le Lun 13 Oct 2008 - 20:21

Coucou,
tu as déshydrater l'ongle ? c'est très important. Après il y a pleins de bonnes marques, francenails, ongle24, nouveau nails, ibd, nsi ... tu as l'embarras du choix ...
avatar
MlleParker

Nb de messages : 883
Ville : Creutzwald


Voir le profil de l'utilisateur http://www.glamouramazone.info

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Lun 13 Oct 2008 - 20:26

bah oui c'est ça mon problème le choix :jre:
je n'en connais que deux emmi nails (mais pas en construction ) et je le trouve trop fluide en modelage et peggy sage qui au final n'est pas terrible
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par Christelle77 le Jeu 23 Oct 2008 - 20:02

Je suis d'accord avec Selyn, les gels de chez Peggy sage j'aime pas. Pas performants à mon gout. D'autre part, je te conseille de prendre une primer acide et pas de stylo, et enfin de ne pas dégraisser entre les phases de base et de constuction. C'est à mon idée inutile. Moi perso j'utilise les gels de chez Beauty nails que j'apprécie beaucoup mais il y en a d'autres tout aussi bons. Gros bisous et bon courage
avatar
Christelle77

Nb de messages : 397
Ville : BOULEURS


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par JADE66 le Jeu 23 Oct 2008 - 20:11

merci pour vos réponses...
J'ai commandé les gels builder de chez Sygma... très épais mais ils ont l'air de bien tenir...
Pour les ongles naturels, je mets le monobase de chez Emminails mais la french est trop liquide et le sourire est pas top du coup....

Merci pour vos réponses...
J'attends encore un peu pour le changer car je viens de faire une commande chez Bulle Turquoise.... Grave la rapidité chapeau !!!!!!!... j'ai hate de recevoir mes piercing et d'essayer mes nouvelles formes.....
avatar
JADE66

Nb de messages : 92
Ville : Banyuls sur mer


Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: POSE QUI NE TIENT PAS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum